Astra Coupé Club

Forum Polskiego Klubu Astry Coupe
Teraz jest 26 kwietnia 2019, o 00:48

Strefa czasowa: UTC + 1


Regulamin działu


Dyskusje na temat SERYJNYCH silników.

  1. Zanim otworzysz nowy wątek użyj szukajki.
  2. Nie wrzucaj linków do aukcji.



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 9 ] 
Autor Wiadomość
PostNapisane: 12 lutego 2019, o 11:33 
Offline

Dołączył(a): 10 sierpnia 2016, o 20:44
Silnik: Z22SE
Witam,

Autko astra g bertone 2001r z22se 16V 147KM benzyna, niegazowany, przebieg 205000km

Panowie zaufany mechanik rozkłada ręce, ja tez już nie mam pomysłu. Problem pojawił się jakiś miesiąc temu, dwa dni stał pod delikatnym śniegiem, po odpaleniu zaczął terkotać, objaw jakby nie palił na jeden garnek. obroty delikatnie na jałowym falują, przygasa, czasem potrafi zgasnąć na skrzyżowaniu. Uprzedzając fakty, auto ma moc, nie słabnie, po wejściu na obroty idzie jak przeciąg. na postoju i do 50km/h szarpnie raz poraz, dławi się. Ostatnia opcja mechanika to przeskoczył łańcuch, żeby rozebrać i ogarnąć temat trzeba będzie wywalić kosmiczne pieniądze na kompletny dolny i górny rorząd, nie chciałbym kasy w błoto wywalać, bo może jest to błachostka. tym bardziej że stało się to z dnia na dzień. Problem nigdy się nie pojawiał.

CO było robione:

- Pod komputerem brak błędów, czysto, 3 różne interfejsy, programy, wszędzie czysto...

- wymienione świece dwa komplety

- cewki / listwa podmieniona na nówkę też nie to

- katalizator ok (nie te objawy niby)

- wyczyszczona przepustnica (nie łapie lewego powietrza, sprawdzone)

- posprawdzane ciśnienia na cylindrach

- silniczek krokowy jest razem z przepustnicą (podobno błąd na kompie powinien wyskoczyć jesli byłoby cos nie tak)

- przepływomierz tak samo, wg mechanika powinny być błędy na kompie

W tym roczniku były problemy ze smarowaniem i wadliwym rozrządem, moje auto juz miało prawidłowy rozrząd (napinacz plus dysza).

Prosze o pomoc, może ktoś ma jeszcze jakieś pomysły zanim wejdę w spore koszty. jakie są objawy przeskoczenia łańcuszka ? W wolnej chwili wrzuce filmik z nagraniem na jałowych obrotach ale nie wiem czy coś będzie można na tej podstawie wywnioskować...

PS.

Zaślepiony EGR z emulatorem raczej nie mają nic wspólnego z podana usterką. Tak tylko pytam, ponieważ od dobrych kilku lat śmigam bez niego i wszystko było ok.

Wrzuciłem nagranie, odpalony na zimnym silniku, raz lepiej raz gorzej. może ktoś ogarnięty w temacie coś usłyszy i mnie oświeci

https://drive.google.com/open?id=1SMOBxRsG3pSNB5CqADx_CVfvZGitYOx5


dziękuję wszystkim za pomoc


Góra
 Zobacz profil  
 
PostNapisane: 13 lutego 2019, o 20:01 
Offline
Avatar użytkownika

Dołączył(a): 20 marca 2012, o 21:45
Lokalizacja: W-wa/Legionowo
Imię: Mirek
Silnik: Z22SE
m4rio napisał(a):
Ostatnia opcja mechanika to przeskoczył łańcuch
PS.
Zaślepiony EGR z emulatorem raczej nie mają nic wspólnego z podana usterką. Tak tylko pytam, ponieważ od dobrych kilku lat śmigam bez niego i wszystko było ok.


Jeżeli którykolwiek łańcuch przeskoczył lub cokolwiek tam się dzieje to zdjąć pokrywę zaworów, osłonę z boku i sprawdzić jak to wygląda. Każdy łańcuch ma zaznaczone oczka w różnych kolorach które muszą zgrywać się ze znakami na kołach zębatych (trzeba trochę wałem pokręcić aby to ustawić). Może szlag trafił napinacz dolnego łańcucha, albo któraś prowadnica kończy żywot.

Jak już tyle sprawdzone to jeszcze ciśnienie paliwa niech mechanik sprawdzi.
I sprawdź zawór podciśnieniowy - ten na obudowie filtra powietrza przymocowany (od niego wężyk ciśnieniowy idzie do kolektora ssącego).

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 14 lutego 2019, o 22:24 
Offline

Dołączył(a): 10 sierpnia 2016, o 20:44
Silnik: Z22SE
Ciśnienie i zawór wszystko w normie, dodatkowo koledzy podpowiedzieli zeby sondy posprawdzać i czujnik temp powietrza zasysanego itp.

Wrzucam kilka screenów z diagnostyki na jałowym, może ktoś zerknie. Odczyty sond mieszczą się chyba w normie, pierwsza wartość zmienna w zależności od obrotów, druga raczej stała. Po odpięciu czujnika temperatury w dolocie nic się nie zmieniło, a raczej chwilowo pogorszyło, spalanie poszło delikatnie jeszcze w górę, mocniej zaczął się dusić i przygasał. Wszystko zmierza w kierunku rozrządu, najgorsze jest to że jesli wywale kase na rozrząd i to nie będzie to, pozostaje sobie tylko w łeb strzelić heh :/

https://drive.google.com/open?id=17OTXa ... 4vpcnwp5Ga

Troszke lepsze nagranie zachowania silnika na jałowym...

https://drive.google.com/open?id=1jBY99 ... 4Fn613Gtk8

Czy obciążenie silnika prawie 50% przy ok. 700rpm to nie za dużo??


Góra
 Zobacz profil  
 
PostNapisane: 15 lutego 2019, o 08:05 
Offline
Avatar użytkownika

Dołączył(a): 20 marca 2012, o 21:45
Lokalizacja: W-wa/Legionowo
Imię: Mirek
Silnik: Z22SE
Korekty i napiecie od drugiej sondy masz za wysokie
Kąt wyprzedzania zapłonu pokaż.
Odłącz sondy i sprawdź jak będzie chodził silnik.

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 18 lutego 2019, o 22:03 
Offline

Dołączył(a): 10 sierpnia 2016, o 20:44
Silnik: Z22SE
W weekend bede sprawdzał, dorzucę co brakuje, jaką wartość stałą powinna miec druga sonda? Czy tłumik środkowy może mieć jakiś wpływ na prace silnika ? CHodzi o to że mam go od nowości i już kiedys było wspominane że jest w kiepskim stanie. Zatkany niby nie jest ponieważ zionie powietrzem... Taki mój domysł.

dodane: 18 lutego 2019, o 22:03

Dodałem kąt wyprzedzania zapłonu, choć nic z tego nie rozumiem. wartości od +16 do -7,5. Żeby wypiąć sondy musze mieć kanał więc może w najbliższy weekend to ogarne. Ogółem wydaje mi się że jest coraz gorzej, dzisiaj na ciepłym musiałem kręcić i kręcić plus deptać na gaz żeby zapalił, na zimnym przeważnie od strzała odpali. Podobno nie jest zbyt skomplikowanym samemu ściągnąć pokrywę i sprawdzić cechy na rozrządzie, czy jest to wykonalne w garażu ? czy trzeba spuszczać olej, wymienić jakieś uszczelki zeby ponownie założyć co trzeba, co z dolnym rorządem czy jest do niego dojście ? Pomoże ktoś??


Góra
 Zobacz profil  
 
PostNapisane: 19 lutego 2019, o 04:12 
Offline
Avatar użytkownika

Dołączył(a): 20 marca 2012, o 21:45
Lokalizacja: W-wa/Legionowo
Imię: Mirek
Silnik: Z22SE
sondy - odepnij wtyczki, nie wykręcaj ich (komputer wtedy na sztywno reguluje mieszankę i pomija sondy)
kąt wyprz. zapłonu +10 na jałowym, jeżeli skacze tzn, że sterownik próbuje utrzymać silnik na chodzie bo ma odczyty z jakiegoś czujnika błędne lub coś zakłóca odczyty z któregoś czujnika - wiązka uszkodzona itp.
jeżeli masz problem na ciepłym z odpaleniem - czujnik wału do sprawdzenia

odnośnie rozrządu, możesz w garażu dłubać


_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 5 marca 2019, o 20:48 
Offline

Dołączył(a): 10 sierpnia 2016, o 20:44
Silnik: Z22SE
Sondy odłączone nic sie nie zmieniło, emisja spalin grubo powyżej normy więc któraś może być czasami do wymiany. Czy zaślepiony EGR ma wpływ na emisje spalin ? Jutro jadę do ASO Opla, za 200-300zł zrobią diagnostyke i podobno znajdą przyczynę, zaznaczyłem że naprawiał u nich nie będę. Zobacze co mi powiedzą i dam znać, może komuś się przydadzą zgromadzone tutaj informacje ;)


Góra
 Zobacz profil  
 
PostNapisane: 5 marca 2019, o 20:54 
Offline
Avatar użytkownika

Dołączył(a): 20 marca 2012, o 21:45
Lokalizacja: W-wa/Legionowo
Imię: Mirek
Silnik: Z22SE
Zaślepiony egr nie ma znaczenia.
Do rozrządu zaglądałeś?

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 11 marca 2019, o 12:07 
Offline

Dołączył(a): 10 sierpnia 2016, o 20:44
Silnik: Z22SE
Nie zaglądałem, raczej posiadam za małą wiedzę żeby samemu coś wywnioskować, nawet jeśli bym zdjął pokrywę to jedynie mógłbym sprawdzić czy cechy sa na swoim miejscu, skąd mam np wiedzieć że napinacz jest uszkodzony lub łańcuch wyciągniety itd. nie wspominając o tym że trzeba to jeszcze spowrotem złożyć do kupy ;/ Jestem w stanie te 200pln odżałować na powiedzmy dobry serwis i niech wszystko posprawdzają.

dodane: 11 marca 2019, o 12:07

Byłem w ASO, 200pln w plecy i w sumie nic nowego sie niedowiedziałem heh. Na techu brak błędów, wg speców zatkany tłumik środkowy, któryś z wtrysków paliwa lub ostateczność rozrząd. Nie mieli za bardzo na czym zarobić więc podejście nijakie do tematu. Tłumik rozmontowany przy okazji sprawdzony katalizator który wygląda bardzo dobrze. Wtryski i pompa sprawdzona przez mechanika, żaden zatkany nie jest, paliwo leciało z każdego. Koszt używanej listwy 50--100zł więc dla świętego spokoju chyba kupię na podmiane te listwe. O dziwo Panowie w ASO rozrządu ne obstawiali ponieważ stwierdzili że nic niepokojącego nie słychać. Bądź tu mądry...


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 9 ] 

Strefa czasowa: UTC + 1



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
cron
Regulamin Forum Astra Coupe Club
Created by Titleist & Coube    Managed by Astra Coupe Club Team
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL